Android & iOS Device minimum requirements

Here are the devices and platforms we test on, and know works well.

General requirement

You will need more than 500mb free space on your device.

Android

  • Minimum version of Android is 4.1 Jelly Bean or later (API Version 16)
  • Access to Google Play to download and install the app.
  • We don’t yet have a specific Tablet layout, but you can use the phone app on a larger screen without any issues.

iOS

  • iOS version 7 or later
  • iPhone 4S, 5, 5S, 6, 6S
  • iPod Touch 4th or 5th Generation
  • iPad – we don’t yet have a specific iPad layout, but you can use the iPhone app on a larger screen without any issues.
  • Access to iTunes to be able to download and install the app.

Blackberry

  • Sorry, but we do not support Blackberry devices. We would be interested in hearing from you if you have the capability to install Android apps on your device, and provide some feedback on functionality!

Windows

  • Not supported at this time.

Background

One reason for this minimum operating system requirement is the retirement of Secure Sockets Layer (SSL) due to vulnerabilities, and the transfer to the use of Transport Layer Security v1.1+. The systems listed above support TLS 1.4+ and thus allow our servers to define that the application talk to our systems with the security of TLS.

More information on the POODLE attack that renders SSL v3 insecure can be read on Wikipedia.

Was this article helpful?

Related Articles

Leave A Comment?